Acá se charla todo lo relacionado con Pokémon GO. ¿Queres reportar un avistamiento en tu barrio? ¿Estás buscando un chobi en especial? ¿Encontraste el amor gracias a Pokémon GO? No dudes en contarlo acá!
5 mensajes Página 1 de 1
Buenas!!
Recurro a ustedes porque, a diferencia de la mayoría cuyo problema es el root que tiene su terminal, mi teléfono no es root. Nunca fue root, ni siquiera sé como hacerlo xDDD
Me bajé aplicaciones que checkean esto y las 3 que me bajé, las 3 dicen que mi teléfono NO ES ROOT.
Tengo android 5.1, estoy conectada a wifi / 4g (probé con ambos) y tengo el GPS activado.
Probé con mi cuenta (cuenta de entrenadores) y con cuentas de google, y con todas me devuelve el error de "este dispositivo, sistema operativo o software no es compatible con Pokemon Go"
Estuve mirando por internet y la única solución que encontré fue lo de usar Magisk, la cual no me convence para nada ya que como dije, mi teléfono no es root.

Alguien se le ocurre qué me pueda estar pasando??
Desde ya, muchas gracias!!
te anduvo el juego alguna vez?
Hola!! Gracias por responder.
Si, el juego me anduvo A LA PERFECCION hasta que actualicé. Es mas, desinstalé la 0.37.0 y me bajé la 0.35.0 de nuevo y me va bien, me deja loguear y todo.

Alguna sugerencia??
no tendras un sistema operativo tuneado? tipo cyanogen o algo asi, no un android puro. De donde sacaste tu celular? alguien le instalo algo?
te sirvio? puede ser que la nueva version te haya dado fallas por ser root
Ricardo Suarez Caballero
Director Formativo en IIEMD.com - Marketing Digital
5 mensajes Página 1 de 1

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron